Opened 4 years ago

Closed 8 weeks ago

#191 closed defect (wontfix)

The use of the Greek letter mu and/or use of the lowercase letter "u" as abbreviations for the unit of measure prefix "micro" is unacceptable from a safety standpoint.

Reported by: dodson Owned by: Gunther Schadow
Priority: major Milestone:
Component: help Keywords:
Cc:

Description

The use of the Greek letter mu and/or use of the lowercase letter "u" as abbreviations for the unit of measure prefix "micro" is unacceptable from a safety standpoint.

U and u are listed on The Joint Commission's Do Not Use list because they are often confused with unit: https://www.jointcommission.org/facts_about_do_not_use_list/

This is also published on the Institute for Safe Medication Practices website: http://www.ismp.org/tools/errorproneabbreviations.pdf; http://www.ismp.org/tools/abbreviations/

The use of "ug" to mean micrograms is completely unacceptable....all of the unit of measure prefixes for micro should be updated to be "mc" instead. "mcg" as an example for microgram is considered to be an acceptable display.

Change History (6)

comment:1 Changed 4 years ago by Gunther Schadow

Status: newreject_proposed

I completely disagree with this requirement deduced from the Joint Commission list, since the first day the list came out many years ago. The argument is flimsy. The writing "mc" is completely bogus (as is "cc" by the way.) Fortunately there is no need at all to argue this or update the UCUM standard, because what doctors write on paper or type into text boxes is completely independent of the codes that are being used for computer systems to communicate. So any software used in medicine where this might be considered an issue is free to display to the users what they are accustomed to and best work with.

comment:2 Changed 3 months ago by Brenée Mitchell

Status: reject_proposednew

comment:3 Changed 3 months ago by Brenée Mitchell

Owner: set to Gunther Schadow
Status: newassigned

comment:4 Changed 8 weeks ago by Gunther Schadow

It is really very bad what happened to the ticket status workflow feature here 5 weeks ago after the last board meeting.

I moved to reject and I am waiting for either confirmation of that motion or someone who freshly (but not ignorantly or arguments on both sides already made) state why this should be entertained.

comment:5 Changed 8 weeks ago by Simon Cox

THis ticket misunderstand the scope of UCUM. It is for machine-machine communication, not human interfaces (e.g. handwriting).

comment:6 Changed 8 weeks ago by Brenée Mitchell

Resolution: wontfix
Status: assignedclosed

February 2021 UCUM Board meeting - confirmed this is not a UCUM consideration.

Closing ticket

Note: See TracTickets for help on using tickets.