Opened 10 years ago

Closed 8 years ago

#130 closed enhancement (duplicate)

Add "Anti-Xa Activity International Unit" (anti-Xa IU)

Reported by: Lloyd McKenzie Owned by: Gunther Schadow
Priority: minor Milestone: Revision 1.9
Component: Keywords:
Cc: Gunther Schadow

Description (last modified by Gunther Schadow)

Defined in SDTM (code C70497) as: A unit of unfractionated or low molecular weight heparin anticoagulation potency determined as the amount that neutralizes one unit of coagulation factor Xa preparation defined as an international biological standard by WHO (World Health Organization) First International Low Molecular Weight Heparin Reference Standard.(NCI)

Google search for "anti-Xa IU" gives 136k results

Change History (2)

comment:1 Changed 9 years ago by Gunther Schadow

Milestone: Revision 1.9
Owner: set to Gunther Schadow
Status: newassigned

See also #89, not sure this is a duplicate. Need to check, but resolve it along with #89.

comment:2 Changed 8 years ago by Gunther Schadow

Description: modified (diff)
Resolution: duplicate
Status: assignedclosed

resolved as duplicate of #89

Note: See TracTickets for help on using tickets.